Order management issue in Nordic, DACH and the Netherlands countries
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 3 months ago. Sep 23, 2018 - 13:11 CEST
Identified
We are currently experiencing an issue with order management in the live environment. We are investigating the issue.
Posted 3 months ago. Sep 23, 2018 - 12:27 CEST
This incident affected: Order management Nordic, DACH and the Netherlands.