Some Norwegian users are unable to authenticate
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 14:13 CET
Identified
The provider reports that the cause for the incident has been identified and engineers dispatched to fix it.
Posted Oct 31, 2019 - 12:48 CET
Investigating
Due to a third party incident users who use Telenor and Norwegian Bank ID to authenticate are currently unable to do so. This is currently being investigated by the responsible parties.
Posted Oct 31, 2019 - 11:34 CET
This incident affected: Klarna App.