Virtual Card Issues
Incident Report for Klarna
Resolved
The issue is resolved.
Posted Nov 07, 2017 - 06:28 CET
Monitoring
The situation has been stable since 19:30 CET but we're continue to monitor the situation.
Posted Nov 06, 2017 - 20:32 CET
Update
We are again experiencing an issue with VCN. Due to a third party service outage it's not possible to use or issue virtual cards at the moment.
Posted Nov 06, 2017 - 15:53 CET
Identified
Since 15 minutes ago we again have issues with generating Virtual Cards due to a previous issue at our third party service.
Posted Nov 06, 2017 - 14:27 CET
Monitoring
The service is now stable but we continue to monitor the situation.
Posted Nov 06, 2017 - 13:46 CET
Identified
We are currently experiencing an issue with VCN. Due to a third party service outage it's not possible to use or issue virtual cards at the moment.
Posted Nov 06, 2017 - 12:15 CET