Issue with Email authentication in Klarna App
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 03, 2019 - 10:38 CEST
Identified
Users may not be able to get authentication through email link due to Gmail is down.
Posted 3 months ago. Jun 03, 2019 - 02:44 CEST
This incident affected: Klarna App.