BankID in Norway reports low success rate
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 08, 2022 - 17:58 CEST
Investigating
Klarna App login and purchase authentication in Norway is degraded due to BankID outage. BankID is investigating.
Posted May 08, 2022 - 16:08 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).