Some UK customers not able to complete orders
Incident Report for Klarna
Resolved
We have now verified that this problem is resolved. We thank you for your patience and apologize for any inconvenience caused by this incident.
Posted Aug 04, 2020 - 19:24 CEST
Monitoring
We are gradually rolling out a solution and monitoring to ensure that this resolves the problem.
Posted Aug 04, 2020 - 18:58 CEST
Identified
We have identified the cause of this problem and we are working to resolve it as soon as possible. We anticipating providing a further update by approximately 18:30 (BST) / 19:30 (CEST) and apologize for any inconvenience caused during this time.
Posted Aug 04, 2020 - 16:36 CEST
Investigating
Some customers in UK are currently experiencing difficulties completing orders. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted Aug 04, 2020 - 14:47 CEST