Incorrect In-App Amounts
Incident Report for Klarna
Resolved
The issue is resolved at 16:54.
Posted 26 days ago. Jul 26, 2019 - 17:00 CEST
Investigating
Customers are currently seeing incorrect amounts within the app due to incorrectly positioned decimal places, for example $4.50 instead of $450. Any payments made at this time will reflect the amount displayed in the app. We are in the process of solving the problem and expect to do so within an hour.
Posted 26 days ago. Jul 26, 2019 - 16:05 CEST
This incident affected: Klarna App.