>50% of new customers trying to sign up for the Klarna Card in SE & DE are getting errors.
Incident Report for Klarna
Resolved
This incident has been resolved. We apologize for the inconvenience this caused.
Posted Apr 11, 2021 - 12:20 CEST
Update
We don't see any errors. Will continue to monitor for a while just to be safe.
Posted Apr 11, 2021 - 12:14 CEST
Monitoring
A third party has confirmed issues and says that it just recovered. We will monitor for a while to make sure we are back to normal.
Posted Apr 11, 2021 - 12:11 CEST
Investigating
New customers trying to sign up for the Klarna Card in Sweden & Denmark are getting errors. This is impacting approximately half of the signups. Technical teams are investigating the issue. We apologize for the inconvenience.
Posted Apr 11, 2021 - 11:50 CEST
This incident affected: Klarna Card.