Disruption to BankID in Sweden
Incident Report for Klarna
Resolved
After a period of monitoring, we have verified that BankID in Sweden is now fully functional and that normal service is restored.
Posted Jun 07, 2020 - 14:47 CEST
Monitoring
Due to an external issue with BankID, consumers in Sweden were unable to login to the Klarna app or authenticate purchases between 13:55 - 14:12 (CEST). We have observed that normal authentication rates have been restored and we are continuing to monitor the situation to verify that the problem is resolved. For more information on the status of the BankID service, please visit https://www.bankid.com/driftsinformation/bankid-status
Posted Jun 07, 2020 - 14:30 CEST