Consumers in the US are currently unable to login to the Klarna App or authenticate purchases
Incident Report for Klarna
Resolved
This incident has been resolved. We apologize for any inconvenience caused.
Posted Jul 22, 2021 - 12:24 CEST
Identified
SMS one-time password and Email one-time passwords are currently not working in the US region. We are currently working on a fix and estimate a fix within 10 minutes.
Posted Jul 22, 2021 - 12:13 CEST