Merchant Operations degradation - payouts in GBP
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 09:33 CET
Update
A known issue has impacted some payouts in GBP, between 29/12/22 - 02/01/23. We're fixing this and aim to issue the payouts as of 03/01/23. Please allow 3-5 business days for the funds to clear with your bank.
Posted Dec 30, 2022 - 17:27 CET
Update
All payouts are expected to be processed today, Friday 30th December, at which point they will leave our account for clearing with your bank. Monday 2nd is a Bank Holiday, this may potentially impact the clearing time taken. We appreciate your patience whilst we resolve this issue for you.
Posted Dec 30, 2022 - 11:07 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 30, 2022 - 01:53 CET
Investigating
We are currently experiencing a degradation of merchant payouts in GBP on 29th December. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Dec 30, 2022 - 00:58 CET
This incident affected: Merchant Operations (Europe).