Orders via Klarna Checkout might not be placed
Incident Report for Klarna
Resolved
On Friday November 22nd at 15:00, an update led to an incident where some users who used Internet Explorer, Edge, and other older web browsers, would notice their webpage freeze after clicking the buy button. The issue was resolved on Monday November 25th at 18:00. The result of this incident was that 1600 consumers across all markets were unable to finish their purchase since the time of the initial update.
Posted Nov 26, 2019 - 17:38 CET
Identified
An action to fix the problem has been performed and it seems to have solved it. We're currently waiting for a confirmation.
Posted Nov 23, 2019 - 19:45 CET
Investigating
Customers across all markets might get stuck in the middle of the checkout process, so, the order cannot be placed.
Our engineers are already looking into it and will provide further information as soon as possible.
We apologize for your inconveniences.
Posted Nov 23, 2019 - 18:50 CET
This incident affected: Klarna Checkout (KCO).