Saved card information not available in the Shopping app for the US
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 03, 2019 - 19:27 CEST
Identified
Customers using the Shopping app in the Klarna App can at the moment not access saved cards and will get prompted for new cards for purchases. Our engineers are working on a fix and we apologise for the inconvenience.
Posted Sep 03, 2019 - 18:26 CEST
This incident affected: Klarna App.