Degraded performance affecting the payment method Pay Later in the GB and NL region within KP and KCO
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 15:50 CEST
Monitoring
Mitigation action has been executed and performance is expected to go back to normal shortly.
Posted Sep 09, 2021 - 14:33 CEST
Update
We are continuing to investigate this issue.
Posted Sep 09, 2021 - 14:22 CEST
Investigating
Degraded performance affecting the payment method Pay Later in the EU region within KP and KCO. The issue has been identified and we are working on a fix which is estimated to be live shortly.
Posted Sep 09, 2021 - 14:20 CEST
This incident affected: Klarna Checkout (KCO) and Klarna Payments (KP).