We are experiencing disturbances with the system, affecting primarily Klarna Checkout.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 5 days ago. Dec 06, 2018 - 03:02 CET
Investigating
We are experiencing disturbances with the system, affecting primarily Klarna Checkout. We are investigating and will come back with more information.
Posted 5 days ago. Dec 06, 2018 - 01:12 CET
This incident affected: DACH and the Netherlands Klarna Checkout purchases, Nordics Klarna Checkout purchases, and Klarna Checkout for In-App Purchases.