Service degradation for Order activation with Klarna Online
Incident Report for Klarna
Resolved
This issue has been resolved since 2020-01-15 12:30. We are sorry about the disturbance and thanks for your patient.
Posted Jan 16, 2020 - 14:14 CET
Identified
We will soon deploy a fix for the issue. The fix will force all users to logout from their current sessions. You need to manually login again. We are sorry about the inconvenience.
Posted Jan 15, 2020 - 11:32 CET
Investigating
Users using merchants.klarna.com to activate orders are affected by this issue. Our engineering team is investigating. We are sorry about the disturbance.
Posted Jan 15, 2020 - 08:50 CET
This incident affected: Klarna Online.