Some merchants not able to see orders in Merchant Portal.
Incident Report for Klarna
Resolved
The service has caught up and issue has been solved.
Posted 3 months ago. Sep 12, 2018 - 17:57 CEST
Identified
Some merchants not able to see orders in Merchant Portal. This does not affect the actual orders but there is a delay at the moment for new orders to show.
Posted 3 months ago. Sep 12, 2018 - 15:20 CEST
This incident affected: Order management Nordic, DACH and the Netherlands.