Creation of tokenized orders fails for some requests returning an HTTP 500 error.
Incident Report for Klarna
Resolved
We have identified the source of this problem, taken steps to correct it, and verified that these errors no longer occur. We apologize for any inconvenience caused.
Posted Jun 17, 2020 - 12:42 CEST
Investigating
Some merchants in EU might be experiencing occasional HTTP 500 errors when trying to create a tokenized order. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted Jun 17, 2020 - 11:33 CEST