Issue with order handling in merchant portal
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 3 months ago. May 28, 2019 - 15:11 CEST
Investigating
We are experiencing issue with order handling in merchant portal. Users may get 500 responses while updating orders. Our engineering team is working on the issue. We are sorry for the interruption.
Posted 3 months ago. May 28, 2019 - 14:27 CEST
This incident affected: Merchant Portal.