Issue with order management between 14:42 -15:02
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 6 days ago. Oct 09, 2019 - 15:53 CEST
Monitoring
We were experiencing issue with order management in EU. Requests may not get processed successfully. We've identified the issue and monitoring the situation. We are sorry about the inconvenience.
Posted 6 days ago. Oct 09, 2019 - 15:21 CEST