Merchant Portal degradation for Sweden and Denmark
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 13:25 CET
Investigating
We are currently experiencing login issues with Merchant Portal in Sweden and Denmark. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jan 18, 2023 - 10:53 CET
This incident affected: Merchant Operations (Europe).