Customers unable to pay using Sofort bank transfer
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 20 days ago. Aug 28, 2019 - 14:38 CEST
Investigating
Customers are currently unable to pay using Sofort bank transfer and this is affecting all merchants using the Klarna Payments platform. Our engineers are working on resolving the issue and we apologise for the inconvenience.
Posted 20 days ago. Aug 28, 2019 - 13:43 CEST
This incident affected: Klarna Payments (KP) Backend and SOFORT.