Onboarding and merchant product changes are delayed in the EU
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 17:08 CEST
Investigating
Our automated onboarding API for new merchants has significant delays at the moment. We are currently investigating this issue.
Posted Sep 01, 2021 - 12:27 CEST