Disruption to SMS authentication on Sprint in the US
Incident Report for Klarna
Resolved
We have observed that SMS authentication rates have now returned to expected levels and we have verified that the affected SMS transit is now functioning normally again.
Posted Jun 10, 2020 - 20:01 CEST
Identified
Some consumers in the US are currently unable to authenticate using SMS one-time passwords due to a problem with message delivery on the Sprint carrier. This affects a consumer's ability to login to the Klarna app and to authenticate 'Pay in 4' purchases over SMS. Existing consumers can login to the Klarna app using email. We are continuing to monitor the status of the Sprint carrier transit and will share further updates in due course.
Posted Jun 10, 2020 - 19:16 CEST