Some consumers in the EU were unable to login to App or authenticate purchases over SMS
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 00:55 CEST
Monitoring
Some consumers in the EU have experienced delays in SMS one-time passwords from 00:04 to 00:32 CEST. This affects a consumer's ability to login to the Klarna app and to authenticate purchases over SMS. Existing consumers can login to the Klarna app using email. The situation has improved and we are monitoring the system.
Posted Jul 08, 2021 - 00:40 CEST