Klarna Authentication degradation in the EU
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 12, 2022 - 13:04 CEST
Monitoring
We are seeing recovery and will monitor for a while.
Posted May 12, 2022 - 13:00 CEST
Identified
We are currently experiencing issues with Authentication in the EU. This impacts purchase authentication as well as Klarna App login. We are working to restore the service as soon as possible. Thank you for your patience.
Posted May 12, 2022 - 12:49 CEST
This incident affected: Purchase API (Europe, North America, Asia Pacific).