Postpone due date is not working for Belgium
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologize for the inconvenience caused. If you encounter any further trouble in relation to postpone due date, please reach out to your technical account manager for further assistance.
Posted Dec 03, 2020 - 13:25 CET
Identified
We have identified the issue and we are expecting to have a solution in place during they day.
Posted Dec 03, 2020 - 08:04 CET
Investigating
We are currently experiencing an issue with postponing the due date for orders in Belgium. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted Dec 02, 2020 - 14:12 CET
This incident affected: Merchant Portal.