Klarna App and Purchase API degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 15:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2022 - 15:20 CEST
Investigating
We are currently experiencing issues affecting multiple products in the Klarna App in the EU. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Oct 20, 2022 - 15:07 CEST
This incident affected: Klarna Card (Europe), Purchase API (Europe), and Klarna App (Europe).