Bancontact payment method is having network issues
Incident Report for Klarna
Resolved
We can now see a recovery in Bancontact payments.
Posted Jul 29, 2021 - 15:37 CEST
Identified
We see a degraded performance from Bancontact in Belgium. Consumers are currently unable to pay with this payment method.
Posted Jul 29, 2021 - 14:50 CEST