Branding related details are currently unavailable in the Merchant portal playground
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 12:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2021 - 16:03 CEST
Investigating
We are currently investigating the problem and will provide further updates as soon as possible.
Posted Oct 06, 2021 - 11:16 CEST
This incident affected: Merchant Portal.