Integration test environment issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 08, 2016 - 17:17 CET
Update
Test purchases are working, but order handling is not working.
Posted 11 months ago. Nov 08, 2016 - 16:50 CET
Identified
We are currently experiencing an issue with the integration test environment. We are investigating the issue.
Posted 11 months ago. Nov 08, 2016 - 13:41 CET
This incident affected: Integration test environment Nordic, DACH and the Netherlands (testdrive.klarna.com).