For the EU and UK we are currently experiencing intermittent service issues for Pay Later and Pay Now
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 17:53 CEST
Update
A fix has been implemented for this issue and we are monitoring the results.
Posted Jun 04, 2021 - 15:46 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 04, 2021 - 11:07 CEST
Monitoring
We are currently monitoring this, we have identified intermittent issues at 1:15, 1:35, 4:30, 6:45, and 7:45.
Posted Jun 04, 2021 - 09:17 CEST
Update
The technical teams have confirmed the customer impact; ~3% for Pay Later Slice It and ~8% for Pay Now with Card.
Posted Jun 04, 2021 - 09:00 CEST
Investigating
We are seeing intermittent issues with the payment method Slice It in the EU and UK. The issue is still being investigated.
Posted Jun 04, 2021 - 08:38 CEST
This incident affected: Klarna Payments (KP).