Conversion rate drop for 4 specific merchants in KCO in Sweden and Norway.
Incident Report for Klarna
Resolved
This incident has been resolved. We apologize for any inconvenience this has caused.
Posted Apr 09, 2021 - 17:04 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2021 - 14:51 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2021 - 13:45 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2021 - 12:42 CEST
This incident affected: Klarna Checkout (KCO).