Issue with KCO and KP
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 7 days ago. Oct 08, 2019 - 11:16 CEST
Investigating
We are currently having issue with KCO, KP service and order management. Our engineering team is working on it. We are sorry about the inconvenience.
Posted 7 days ago. Oct 08, 2019 - 11:02 CEST
This incident affected: Klarna Checkout (KCO) and Klarna Payments (KP) Backend.