Reports cannot be downloaded from the Merchant Portal
Incident Report for Klarna
Resolved
The deployment of the fix has been successful. We're back to operational.
Posted 5 months ago. Mar 28, 2019 - 14:38 CET
Update
The deployment will be finished in about 35 minutes. Downloading reports via Detail Page is still possible by clicking on Payment Reference.
Posted 5 months ago. Mar 28, 2019 - 14:06 CET
Investigating
Merchants from the EU and the US market are currently not able to download reports from the Merchant Portal. We have investigated the issue and a fix is being deployed. As soon as we can, we will send further information.
Posted 5 months ago. Mar 28, 2019 - 14:02 CET
This incident affected: Merchant Portal.