Disruption to BankID in Norway
Incident Report for Klarna
Resolved
We have observed and verified that BankID in Norway is now fully functional again, and therefore consumers are once again able to login to the Klarna app and authenticate purchases.
Posted Jul 02, 2020 - 22:11 CEST
Monitoring
Due to an external issue with BankID, consumers in Norway are currently unable to login to the Klarna app or authenticate purchases.
Posted Jul 02, 2020 - 15:00 CEST