Issues in our Klarna App
Incident Report for Klarna
Resolved
The situation is not a classical incident but a viewing difficulty. The raised issue can, therefore, be considered as resolved.
Posted 2 months ago. Jul 09, 2019 - 14:04 CEST
Investigating
We are currently experiencing an issue with our app. Customers with more than only one account might not be able to see their correct account.
We are working on this and we will send further information as soon as possible.
Posted 2 months ago. Jul 05, 2019 - 22:36 CEST
This incident affected: Klarna App.