Klarna Purchase API degradation in all regions
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 14:51 CEST
Investigating
We are currently experiencing issues with Klarna Purchase API in all rehions. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Oct 25, 2022 - 14:31 CEST
This incident affected: Purchase API (Europe, North America, Asia Pacific).