Klarna purchase API degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 20:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2022 - 19:26 CET
Investigating
We are currently experiencing issues with Klarna purchase API through the Shopify Platform. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Nov 25, 2022 - 18:25 CET
This incident affected: Purchase API (Europe, North America, Asia Pacific).