Merchant Portal playground is currently unavailable in the US
Incident Report for Klarna
Resolved
This incident has been resolved. We apologize for the inconvenience.
Posted Feb 15, 2021 - 18:24 CET
Investigating
Merchants based in the US are currently unable to access Merchant Portal playground. We have identified the cause of this problem and we are working to resolve it as soon as possible. We apologize the inconvenience caused during this time.
Posted Feb 15, 2021 - 17:20 CET
This incident affected: Merchant Portal.