We are experiencing disturbances with the integration test environment system (testdrive.klarna.com)
Incident Report for Klarna
Resolved
The issue is now resolved.
Posted 6 months ago. Mar 25, 2017 - 20:28 CET
Identified
We have identified the reason and a fix has been implemented.
Posted 6 months ago. Mar 25, 2017 - 20:25 CET
Investigating
We are experiencing disturbances with the integration test environment system (testdrive.klarna.com). We are investigating what is causing it.
Posted 6 months ago. Mar 25, 2017 - 15:23 CET
This incident affected: Integration test environment Nordic, DACH and the Netherlands (testdrive.klarna.com).