Merchant Portal issue in EU
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 11 days ago. Feb 04, 2019 - 12:58 CET
Investigating
We are currently experiencing lag between order creation and orders being shown in the Merchant Portal. The effect is only on the ability to view orders, the orders themselves are being placed as expected.
Posted 18 days ago. Jan 28, 2019 - 09:25 CET
This incident affected: Order management UK and Order management Nordic, DACH and the Netherlands.