Merchant GUI issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 3 months ago. Sep 18, 2018 - 09:23 CEST
Investigating
We are currently experiencing an issue with Klarna Online in the live environment. We are investigating the issue.
Posted 3 months ago. Sep 18, 2018 - 08:31 CEST
This incident affected: Klarna Online.