Live environment issues in Nordic, DACH and the Netherlands countries
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 12 months ago. Feb 07, 2017 - 15:06 CET
Identified
We are currently experiencing issues in the live environment, due to an external party having an incident. Multiple services may be affected. We are investigating the issue.
Posted 12 months ago. Feb 07, 2017 - 14:38 CET
This incident affected: DACH and the Netherlands Klarna Checkout purchases and Klarna Checkout for In-App Purchases.