Klarna Invoice service issue in Nordic, DACH and the Netherlands countries
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 2 months ago. Oct 10, 2018 - 10:52 CEST
Monitoring
The service returned to normal. We will continue monitoring the system.
Posted 2 months ago. Oct 10, 2018 - 10:29 CEST
Investigating
We are currently experiencing an issue with the invoice and part payment services in the live environment. We are investigating the issue.
Posted 2 months ago. Oct 10, 2018 - 09:55 CEST
This incident affected: Invoice and part payment (not Klarna Checkout).