Lag in order status display for Merchant Portal EU
Incident Report for Klarna
Resolved
The incident has been resolved. Every merchant should have the correct order statuses reflected in the order list again.
Posted 4 months ago. Dec 03, 2018 - 09:31 CET
Update
Most merchants now have the correct order statuses reflected in the order list. For a small number of merchants, some order still display the incorrect status. We are still addressing these cases.
Posted 4 months ago. Nov 29, 2018 - 16:49 CET
Update
A fix is being implemented and we expect most merchants to have the status of their orders be correctly displayed in the order list during Wednesday Nov 28.
Posted 4 months ago. Nov 27, 2018 - 16:52 CET
Update
We have found the root cause and are looking into a stable and permanent fix for the issue.
The fix is estimated to be rolled out this week.
The affect of the issue is that status on orders overview page is lagging behind but is not affecting the actual order. The correct status is shown when pressing on an order.
Posted 4 months ago. Nov 27, 2018 - 10:24 CET
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Nov 26, 2018 - 22:36 CET
Identified
There is a lag for the Merchant Portal EU to display order statuses in the order list view in the Order App. Some merchants may experience that orders status is not correct in the order list. To see the current status of an order, open the individual orders page, where the correct status is displayed.
We are working on making the information show correctly
Posted 4 months ago. Nov 26, 2018 - 14:13 CET
This incident affected: Merchant Portal and Order management Nordic, DACH and the Netherlands.