Klarna Purchase API degradation in the EU affecting some Swish and iDeal payments
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 16:25 CEST
Identified
We are currently experiencing issues with Klarna Purchase API affecting Swish (Sweden) and iDeal (Netherlands) payments. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jun 21, 2022 - 16:15 CEST
This incident affected: Purchase API (Europe, North America, Asia Pacific).