Degraded performance on Klarna Payments API and Klarna App in EU
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologize for the inconvenience caused. If you encounter any further trouble in relation to Klarna Payments, Sofort and Klarna App, please reach out to us for help.
Posted Sep 16, 2020 - 22:58 CEST
Monitoring
The production cluster has fully recovered since 18:01 CEST. All products and services are fully operational.
We will continue to closely monitor the situation, we will publish an incident report within 3 business days.
Posted Sep 16, 2020 - 20:03 CEST
Update
We are continuing to investigate this issue.
Posted Sep 16, 2020 - 19:27 CEST
Investigating
Between 17:07 and 18:00 (CEST) today (September 16), we observed an incident with a production cluster that resulted in:
-> Degraded performance for consumers using the Klarna app across the EU
-> Degraded performance for Klarna Payments (KP) in the UK
-> Degraded performance for SOFORT across the EU

We are currently closely monitoring the situation. We will publish an incident report within 3 business days.
Posted Sep 16, 2020 - 18:35 CEST
This incident affected: Klarna App, Klarna Payments (KP), and SOFORT.