Order management and XMLRPC issue in Nordic, DACH and the Netherlands countries
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 05, 2018 - 11:49 CEST
Monitoring
The service returned to normal. We will continue monitoring the system.
Posted 3 months ago. Sep 05, 2018 - 11:18 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 05, 2018 - 11:18 CEST
Investigating
We are currently experiencing an issue with order management and XMLRPC in the live environment. We are investigating the issue.
Posted 3 months ago. Sep 05, 2018 - 11:08 CEST
This incident affected: Invoice and part payment (not Klarna Checkout) and Order management Nordic, DACH and the Netherlands.