Klarna Invoice service issue in Nordic, DACH and the Netherlands countries
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 8 days ago. Dec 03, 2018 - 10:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Dec 03, 2018 - 03:04 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 8 days ago. Dec 03, 2018 - 00:48 CET
Monitoring
We experienced an issue with the invoice and part payment services in the live environment. We are working on fixing the issue.
Posted 8 days ago. Dec 03, 2018 - 00:31 CET
This incident affected: Invoice and part payment (not Klarna Checkout).